1

Closed

Move away from create instance to create factory only

description

Too many method overloads, let's move to create factory only.
 
Actually, the method name should be "GetFactory", not create, since it might be cached.
Closed Oct 6, 2009 at 2:52 AM by vincent_lauzon

comments

vincent_lauzon wrote Oct 5, 2009 at 8:06 PM

My comment

wrote Oct 6, 2009 at 2:52 AM

Resolved with changeset 32190.

wrote Feb 2, 2013 at 1:23 AM

wrote May 8, 2013 at 4:59 PM